2

iPhone firmware followup: the numbers

http://arstechnica.com

Which SDK should you compile for? 2.2.1? 2.2? Choosing an active SDK version can affect both your target audience and possible App Store sales. We recently wrote about SDK choices, noting that building for 2.2.1 (the latest version, as of this writing) might cut out users who had yet to upgrade from the 2.2 firmware.

Ars readers responded both in comments and e-mail, asking whether delaying the firmware upgrades were typical of iPhone users or whether they indicated the relatively small audience of jailbreakers, who purposefully held off on upgrades. To answer this question, we turned to a few experts on the subject.

Read more »
Dr Who's picture
Created by Dr Who 4 years 19 weeks ago – Made popular 4 years 19 weeks ago

Category: Gadgets   Tags:
1

Jailbreak & Unlock 2.2.1 iPhone 2g, 3g, and iPod Touch

http://www.youtube.com

Your device must already be on the 2.2.1 firmware. -If you have an iPhone 3g and it is unlocked with Yellowsn0w DO NOT update to the newest firmware

Read more »
Dr Who's picture
Created by Dr Who 4 years 19 weeks ago – Made popular 4 years 19 weeks ago

Category: Gadgets   Tags:

User login

Navigation




online spanish program spanish online classes social bookmarking : share news headlines and videos facebook starbucks nutrition ipad apps for kids best iphone app for weight loss baba ramdev yoga free download online spanish lessons

iPhone 3g